FANDOM


In the Gamecube game Sonic Heros, there is a very amusing glitch that is actually performed during a cutscene.

DescriptionEdit

Select any team (I myself have only done this with Team Sonic) and complete all the levels up to the last one: Final Fortress. (Or, if you have completed the game, just simply select the level to play it without going through the other levels.) The level starts out with your three characters flying towards this big metal flying fortress.

Normally, the cutscene consists just that and some dialog as the camera rotates to face the fortress, and then it just cuts to the gameplay. However, if you hold the control stick to the right all the while, (Actually, you only need to do that right at the end of the cutscene, but it is easier this way.) instead of the gameplay beginning, the cutscene will not end and the camera will suddenly begin panning down to the bottom right. After several seconds, you will hear the sound that the characters make when they die and then you will lose a life.

What's Happening and Why it WorksEdit

Apparently, the game is set so that you can begin controlling your characters before the camera can change to the ordinary level. Also, during the cutscene, the camera is instructed to rotate to always look in the direction of your characters, no matter how far away they are. Anyways, as the position of the joystick is telling your characters to move to the right during the cutscene, you miss the small area that tells the camera to change position and your characters miss the rail at the beginning of the level and fall. However, the camera, loyal to its programming, faithfully rotates and pans to watch your characters (by now, they are far away and just appear as small dots) fall to their death.

CreditEdit

I think I found it myself, but.....

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.